<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Gaming Arts To Feature A Historic Number Of New Games At G2E 2021</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420725305"/><meta name="google-play-app" content="app-id=com.graytv.android.whsvnews"/><meta name="burst" content="whsv"/><meta property="og:url" content="https://www.whsv.com/prnewswire/2021/10/02/gaming-arts-feature-historic-number-new-games-g2e-2021/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="108762971134"/><meta property="fb:pages" content="65714680335"/><meta property="article:publisher" content="https://www.facebook.com/WHSV.TV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-whsv-prod.cdn.arcpublishing.com/resizer/X_Hm6ygTA22Tt2oTU4IXOa_Tv00=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LLO7V363XJJLHEWB7PORBMRWC4.jpg"/><meta name="twitter:image" content="https://gray-whsv-prod.cdn.arcpublishing.com/resizer/X_Hm6ygTA22Tt2oTU4IXOa_Tv00=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LLO7V363XJJLHEWB7PORBMRWC4.jpg"/><meta property="og:site_name" content="https://www.whsv.com"/><meta property="og:title" content="Gaming Arts To Feature A Historic Number Of New Games At G2E 2021"/><meta name="twitter:title" content="Gaming Arts To Feature A Historic Number Of New Games At G2E 2021"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WHSVnews"/><meta name="twitter:creator" content="@WHSVnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WHSV",
  "url": "https://www.whsv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.whsv.com/pf/resources/images/logo-off-site/whsv.png?d=195"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WHSV.TV/",
    "https://www.instagram.com/whsvnews/",
    "https://www.twitter.com/WHSVnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Gaming Arts To Feature A Historic Number Of New Games At G2E 2021",
  "url": "https://www.whsv.com/prnewswire/2021/10/02/gaming-arts-feature-historic-number-new-games-g2e-2021/",
  "image": "https://gray-whsv-prod.cdn.arcpublishing.com/resizer/X_Hm6ygTA22Tt2oTU4IXOa_Tv00=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/LLO7V363XJJLHEWB7PORBMRWC4.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Gaming Arts To Feature A Historic Number Of New Games At G2E 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whsv.com/prnewswire/2021/10/02/gaming-arts-feature-historic-number-new-games-g2e-2021/"
  },
  "author": {
    "@type": "Organization",
    "name": "WHSV"
  },
  "publisher": {
    "name": "WHSV",
    "url": "https://www.whsv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whsv.com/pf/resources/images/logo-off-site/whsv.png?d=195"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-02T01:04:00Z",
  "datemodified": "2021-10-02T01:04:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=195" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=195" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=195" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=195"/><link rel="stylesheet" href="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/dist/whsv/css/main.css?d=195"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=195" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/whsv/favicon.ico?d=195"/><script type="text/javascript" src="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=195"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2swws9_NgyrHmvF4WOX3ybLgXB8vWb8Faw0-ZTtk79gMcnUp7w2CdTkj",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kttXWQClQiWEk78k_c2HgkN-1dmePzw10FKnElQDPbODYK0k9mk-jbEeBzNk5NHkJnl-SaBcg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=195"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.whsv.com/prnewswire/2021/10/02/gaming-arts-feature-historic-number-new-games-g2e-2021/",
        contentId: "3EIYZ47DANCF7AE6LXIZG7Y6RE",
        contentKewords: [ ],
        contentName: "Gaming Arts To Feature A Historic Number Of New Games At G2E 2021",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/01/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "01",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "whsv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-90cc8e85-1812-4ff4-8ea2-612524219146","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KVTCT-UWTQF-PM9JV-HF3CX-G9RYX",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"KVTCT-UWTQF-PM9JV-HF3CX-G9RYX",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubcfyaacqykxxguq-f-a1dc41162-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916415","ak.ai":parseInt("584756",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1bfd63fa","ak.r":34482,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43994,"ak.gh":"69.192.0.36","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1633139113","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==/3AL9qfqkkm5TE5CYbfpC1wCZsNeNONsRZqKETMRIwIv1INOrJFb0T2hK7rIlGx+OlzFRc0qfZ0HKzcZ1jebLd2+EzHw6k1ZwuhTamRI9ymiRaEVa4WGrHZGFp4zH7V8HJi/e3JH6pTLQongo20yGR+85IlmsPJuc9QJ2kCXiYQQG0RMgRn5YSJLdUyIzz709/wtTSM0rhD01HPROrEFwK8ygWCXa3muDAEiDOZ57zE/oqlcp4+3u3bW5xcqUrEwV8ZXdCaXAbsI1SqbPfSzlZ1oA3S93+Al2qAVMf07K2o7CAtoRdLFdYFY5nysPjyLdZtS72wM/W8c+PlPoCMCxMocANDu+R5oLoHgruGFeTnFP5TGWSdcUmziVnHppLqBfj/CUS960ubyf1bKThmbljKJIwxuHIVIcoFw/fqXGBk=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/whsv.jpg?d=195&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/whsv.svg?d=195&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/whsv.svg?d=195&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/events">Events</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/medical-monday/">Medical Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/one-on-one/">One on One</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/wheel-of-justice">Wheel Of Justice</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.whsv.com/backtoschool/" rel="noopener noreferrer" target="_blank">Back to Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/car-wash-forecast/">Car Wash Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather/">Top Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-info-and-resources/">Weather Info and Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/endzone/">Endzone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/james-madison">JMU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/virginia">UVA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/virgina-tech">VT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-presents">WHSV Sports Presents</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hrdaycare.org/2021-dancing-with-the-stars" rel="noopener noreferrer" target="_blank">Dancing with the Stars of the &#x27;Burg</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/interested-in-advertising-with-us">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.vajobconnections.com/" rel="noopener noreferrer" target="_blank">VA Job Connections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">WHSV Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.whsv.com/page/friendly-city-fortune-scavenger-hunt/#/rounds/1/gallery/" rel="noopener noreferrer" target="_blank">Friendly City Fortune</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/birthday/">Birthdays &amp; Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/birthdays-and-anniversaries/">Submit a Birthday/Anniversary</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/pet-of-the-week/">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/taste-of-the-valley/">Taste of the Valley</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tell-me-something-good">Tell Me Something Good</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/spotlight">Community Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Unsung Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Bridging The Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wvlottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/our-sponsors">Sponsored</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sponsored navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthwise">Healthwise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.whsv.com/page/building-our-communities/" rel="noopener noreferrer" target="_blank">Building Our Communities</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/drones">Air 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12766/whsv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/grads2020/">WHSV Graduates 2020</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press With Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WHSV on FACEBOOK" class="p-2" href="https://www.facebook.com/WHSV.TV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WHSV on INSTAGRAM" class="p-2" href="https://www.instagram.com/whsvnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WHSV on TWITTER" class="p-2" href="https://www.twitter.com/WHSVnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WHSV on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCfrp9L9XqqJhIyMzfopDUbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Gaming Arts To Feature A Historic Number Of New Games At G2E 2021</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 1, 2021 at 9:04 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->41 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">LAS VEGAS</span>, <span class="xn-chron">Oct. 1, 2021</span> /PRNewswire/ -- At G2E 2021, Gaming Arts (Booth 3353) will be showcasing its new and approved VertX™ Grand cabinet This new 49" portrait cabinet is state-of-the-art and serves as the flagship platform for Gaming Arts' new VertX™ line of cabinets. In conjunction with the VertX™ cabinet debut, GA proudly offers a full library of new and approved games ready for immediate release, only on the VertX™</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Gaming Arts New Pub™ Series at G2E (PRNewsfoto/Gaming Arts, LLC)" height="300" src="https://gray-whsv-prod.cdn.arcpublishing.com/resizer/uifCVzLULoCElrLemobreMjvidc=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1639254/Pub_series.jpg" width="980"/></div><figcaption class="figure-caption">Gaming Arts New Pub™ Series at G2E (PRNewsfoto/Gaming Arts, LLC)</figcaption></figure><p class="text | article-text">The new VertX™ Grand creates a new standard in cabinet design. It's sleek and feature-rich cabinet is designed to stand out on any casino floor and its "best of breed" components have been carefully selected to maximize the gaming experience by balancing functionality, precision and entertainment. This exclusive library of new games for the VertX™ Grand includes eleven truly exciting and innovative themes designed to delight players while meeting the high expectations players everywhere have come to expect from Gaming Arts.</p><p class="text | article-text">Leading off the new VertX™ library will be the Let's Spin™ series which are fast-paced new games that will bring out the true gambler in any player with their industry first game mechanics. The library also includes the new Pub™ series which provide players an exciting world tour of great Pubs across the globe from Kaleigh's Irish Pub to Isabella's Tequileria to Anastasia's Tavern to <span class="xn-location">Sofia's</span> Cellar. When the drinks start to flow, so does the player excitement and wins! In addition, Kung Fu Empress™ and Jackpot Go™ will also make their debut.</p><p class="text | article-text">The new lineup of VertX™ games doesn't stop there. Gaming Arts' Casino Wizard™ electronic table multi-game, which has taken the country by storm with unparalleled performance will soon have a big brother, Casino Wizard VIP™. Casino Wizard VIP™ will include a greatly expanded game lineup with some of the most intriguing side bets available anywhere, all of which can only be found exclusively on Casino Wizard VIP™.</p><p class="text | article-text">Many new games for the dual screen Phocus™ cabinets will also take center stage including the fast-paced Quick X™ series, Fortune Finders™, Cash Quest™ and Cyber Dragon™. Premiering as well are several new games for Gaming Arts' HaloTop™ wheel cabinet including the fun-loving Gumball Game™, the hilariously scary Spooky Spins™ and Fortune Flip™.</p><p class="text | article-text"><span class="xn-person">Jean Venneman</span>, newly promoted to COO of Gaming Arts, commented, "This is a very exciting time for the company as we continue to expand into new markets with a host of new games and products and we fully expect the VertX™ Grand to continue this success and greatly increase placements.  The initial response to VertX™ Grand has been tremendous, well exceeding early estimates.  With over 200 units in backlog already and growing rapidly."</p><p class="text | article-text">"I could not be prouder of the entire Gaming Arts family who have exceeded expectations in the creation of this wonderful new cabinet line along with a historic number of new games<span id="spanHghlt5a4e">,</span>" Venneman concluded.</p><p class="text | article-text">As the world leader in keno systems and high stakes bingo, Gaming Arts will also continue its tradition of innovation in these areas including the new TITO enabled and completely self-contained EZ Keno kiosk along with exciting new bingo offerings.</p><p class="text | article-text">DISTRIBUTION PARTNERSHIP WITH JUMBO TECHNOLOGY CO., LTD</p><p class="text | article-text">In addition to this exciting lineup of new games and products, Gaming Arts is pleased to announce it has entered into a distribution partnership with Jumbo Technology Co., LTD (Jumbo).  Under this Agreement, Gaming Arts will be the exclusive distributor for certain Jumbo casino games in <span class="xn-location">North America</span>. Headquartered in <span class="xn-location">Taiwan</span>, Jumbo has been a major force in the gaming space across <span class="xn-location">Asia</span> for over 25 years.</p><p class="text | article-text">The first product to be launched will be the amazing Ocean Phoenix™ multi-player fishing game which will be on display at G2E 2021. This game has taken <span class="xn-location">Asia</span> by storm with game mechanics never before seen in <span class="xn-location">North America</span>. The platform for Ocean Phoenix™ is the massive ARK-65 6-seat gaming cabinet.  Ocean Phoenix™ is sure to turn many heads at G2E.</p><p class="text | article-text">"This is an exciting announcement for Gaming Arts<span id="spanHghltde6c">,</span>" said <span class="xn-person">Mike Dreitzer</span>, CEO of Gaming Arts.  "We are honored to partner with our friends at Jumbo, as we bring their product into the North American market. The Ocean Phoenix game is an extraordinarily fun and unique game that is unlike any other, so we are eager to get customer feedback at G2E<span id="spanHghlta016">,</span>" Dreitzer concluded.</p><p class="text | article-text"><b>About Gaming Arts</b> - Gaming Arts, LLC is an end-to-end gaming equipment technology provider of electronic gaming machines, electronic table games, bingo, keno, and emerging technologies. Gaming Arts is privately owned and operated, with its business headquartered in <span class="xn-location">Las Vegas, Nevada</span>, and is licensed in approximately 135 jurisdictions. To learn more, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3307782-1&amp;h=3077948953&amp;u=http%3A%2F%2Fwww.gamingarts.com%2F&amp;a=www.gamingarts.com" rel="nofollow" target="_blank">www.gamingarts.com</a> or call 702.818.8943.</p><p class="text | article-text"><b>Media Contact</b></p><p class="text | article-text"><span class="xn-person">Bree Gonzales</span> <br/>Marketing Manager<br/>725.223.4592</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/gaming-arts-to-feature-a-historic-number-of-new-games-at-g2e-2021-301391189.html">https://www.prnewswire.com/news-releases/gaming-arts-to-feature-a-historic-number-of-new-games-at-g2e-2021-301391189.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Gaming Arts, LLC</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-whsv" style="display:none" data-fusion-component="footer-whsv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WHSV</li><li class="footer-contact | footer-address">50 North Main Street</li><li class="footer-contact | footer-city-state">Harrisonburg, VA 22802</li><li class="footer-contact | footer-phone">(540) 433-9191</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/witn-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/76aff76e-fe24-968c-417b-ecff1e574266/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/whsv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/whsv-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@whsv.com" rel="noopener noreferrer" target="_blank">publicfile@whsv.com - (540) 433-0350</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us/legal/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-whsv" style="display:none" data-fusion-component="footer-whsv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>