<!DOCTYPE html><html lang="en"><head><title>Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three.</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=238" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=238" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=238" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=238"/><link rel="stylesheet" href="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/dist/whsv/css/main.css?d=238"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/whsv/favicon.ico?d=238"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420725305"/><meta name="google-play-app" content="app-id=com.graytv.android.whsvnews"/><meta name="burst" content="whsv"/><meta property="og:url" content="https://www.whsv.com/prnewswire/2022/03/27/clients-wanted-choice-donation-recipients-auxchange-gave-them-three/"/><link rel="canonical" href="https://www.whsv.com/prnewswire/2022/03/27/clients-wanted-choice-donation-recipients-auxchange-gave-them-three/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="108762971134"/><meta property="fb:pages" content="65714680335"/><meta property="article:publisher" content="https://www.facebook.com/WHSV.TV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.whsv.com/pf/resources/images/logo-icons/whsv.svg?d=238"/><meta name="twitter:image" content="https://www.whsv.com/pf/resources/images/logo-icons/whsv.svg?d=238"/><meta property="og:site_name" content="https://www.whsv.com"/><meta property="og:title" content="Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three."/><meta name="twitter:title" content="Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WHSVnews"/><meta name="twitter:creator" content="@WHSVnews"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WHSV",
  "url": "https://www.whsv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.whsv.com/pf/resources/images/logo-off-site/whsv.png?d=238"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WHSV.TV/",
    "https://www.instagram.com/whsvnews/",
    "https://www.twitter.com/WHSVnews/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three.",
  "url": "https://www.whsv.com/prnewswire/2022/03/27/clients-wanted-choice-donation-recipients-auxchange-gave-them-three/",
  "image": "https://www.whsv.com/pf/resources/images/logo-off-site/whsv.png?d=238",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three.",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.whsv.com/prnewswire/2022/03/27/clients-wanted-choice-donation-recipients-auxchange-gave-them-three/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WHSV",
    "url": "https://www.whsv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.whsv.com/pf/resources/images/logo-off-site/whsv.png?d=238"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-27T15:11:00Z",
  "datemodified": "2022-03-27T15:11:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=238"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2swws9_NgyrHmvF4WOX3ybLgXB8vWb8Faw0-ZTtk79gMcnUp7w2CdTkj",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2kttXWQClQiWEk78k_c2HgkN-1dmePzw10FKnElQDPbODYK0k9mk-jbEeBzNk5NHkJnl-SaBcg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-whsv-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=238"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 411,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.whsv.com/prnewswire/2022/03/27/clients-wanted-choice-donation-recipients-auxchange-gave-them-three/",
        contentId: "ZO6YR4XHRJCLJPYHJ4XZ4ZFGRI",
        contentKewords: [ ],
        contentName: "Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three.",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/27/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "27",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "whsv",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "whsv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KVTCT-UWTQF-PM9JV-HF3CX-G9RYX",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"KVTCT-UWTQF-PM9JV-HF3CX-G9RYX";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3xrxcysa6nfq-f-524176f0d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916415","ak.ai":parseInt("584756",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"162fe926","ak.r":37049,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":60934,"ak.gh":"23.207.199.113","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648423755","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==2BcjoVHgP/VlsIkJj2KWsIe08vtpv2ebcnW3iCeUhNWOmBHfIVuoHQsa5tzFJ0JbjfRiqLz4gbHai9UEA+AnOmQ3jMKugpP16v6vZNaV99W8q3wCcoo2cNh3m8V5n6WXU+auiPJcDnKHenX2MvrI9BpbVdg/dmAXcW0OYbzwcq9GNKqw5h1dCX/BiG9Qfp+V2FRwNFeLWZVc2ySbPVpsioVYrCpfoNF+BF52Z6F1z2tjUTYIA0j1b+udqo/BRUgqU9NurFRbTzfGqAsLWcro6ckuhpfytTBV9+3C0gKTLu7WGTge5vPS4Gr9mDo30qLglUweGTIzKjbVjBfpt2LhNSp0d5Qpr6vUCyX1yIhsSd51NG0uos7gGWRX4bP2SAILks2CvZ2T7LV1ZKNNs+ufZfeDHh2pTPw6IVxlNnCdVfw=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/whsv.jpg?d=238&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/whsv.svg?d=238&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/whsv.svg?d=238&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/advertise-with-us/">Advertise with Us</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream/">Live</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/events">Events</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/air-3">Air 3</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/now-on-3/">Now on 3</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/health/medical-monday/">Medical Monday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/american-heart-month">American Heart Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/black-history-month">Black History Month</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.whsv.com/backtoschool/" rel="noopener noreferrer" target="_blank">Back to Class</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/car-wash-forecast/">Car Wash Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Interactive Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather/">Top Weather Headlines</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/weather-info-and-resources/">Weather Info and Resources</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCams</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/endzone/">Endzone</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/women-in-sports">Women in Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/james-madison">JMU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/virginia">UVA</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/virgina-tech">VT</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Local Scores</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sports-presents">WHSV Sports Presents</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/blanketing-the-valley">Blanketing the Valley</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.hrdaycare.org/2021-dancing-with-the-stars" rel="noopener noreferrer" target="_blank">Dancing with the Stars of the &#x27;Burg</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/advertise-with-us/">Advertise With Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="http://www.vajobconnections.com/" rel="noopener noreferrer" target="_blank">VA Job Connections</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">WHSV Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.whsv.com/page/friendly-city-fortune-scavenger-hunt/#/rounds/1/gallery/" rel="noopener noreferrer" target="_blank">Friendly City Fortune</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/birthday/">Birthdays and Anniversaries</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/birthdays-and-anniversaries/">Submit a Birthday/Anniversary</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/pet-of-the-week/">Pet of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/taste-of-the-valley/">Taste of the Valley</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/tell-me-something-good">Tell Me Something Good</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/spotlight">Community Spotlight</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/food/recipes">Recipes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Unsung Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Bridging The Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://wvlottery.com/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/our-sponsors">Sponsored</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sponsored navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/ask-the-experts-at-aire-serv/">Ask the Experts at Aire Serv.</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sponsored/premier-places-to-work">Premier Places to Work</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthwise">Healthwise</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.whsv.com/page/building-our-communities/" rel="noopener noreferrer" target="_blank">Building Our Communities</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/momseveryday/">MomsEveryday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/drones">Air 3</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12766/whsv/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">Covid-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press With Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleplus.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WHSV on FACEBOOK" class="p-2" href="https://www.facebook.com/WHSV.TV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WHSV on INSTAGRAM" class="p-2" href="https://www.instagram.com/whsvnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WHSV on TWITTER" class="p-2" href="https://www.twitter.com/WHSVnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WHSV on YOUTUBE" class="p-2" href="https://www.youtube.com/channel/UCfrp9L9XqqJhIyMzfopDUbg" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-orange py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/closings/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Closings and Delays</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Closings Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Closings<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Clients Wanted A Choice in Donation Recipients. AuXchange Gave Them Three.</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 27, 2022 at 11:11 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->8 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>For fine jewelry brand AuXchange, "Use Your Voice'' is not merely a tagline. We are giving our clients a voice in selecting the charity that benefits from their purchases while remaining committed to our core mission of educating and empowering girls and women.</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">LOS ANGELES</span></span>, <span class="legendSpanClass"><span class="xn-chron">March 27, 2022</span></span> /PRNewswire/ -- Fine jewelry brand <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=3864882837&amp;u=https%3A%2F%2Fauxchange.com%2F&amp;a=AuXchange+Gold+Jewelry" rel="nofollow" target="_blank">AuXchange Gold Jewelry</a></u> is expanding its roster of charitable organizations that receive donations from its online store purchases.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="AuXchange Gold Jewelry Collections" height="229" src="https://gray-whsv-prod.cdn.arcpublishing.com/resizer/VFR44As4jmsSLVrEIsnuAvJvYTg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/IYJW43JSJTB72OS7NHIJGORLRM.jpg" width="980"/></div><figcaption class="figure-caption">AuXchange Gold Jewelry Collections<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:PIQQLJAPOBHNHCNYVAWBEZAWBU" style="display:none" data-fusion-component="PIQQLJAPOBHNHCNYVAWBEZAWBU"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight9fe3" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">AuXchange's Mission: Empowering Women &amp; Educating Girls One Gold Piece at a Time.</div></div></div><div id="fusion-static-exit:PIQQLJAPOBHNHCNYVAWBEZAWBU" style="display:none" data-fusion-component="PIQQLJAPOBHNHCNYVAWBEZAWBU"></div><p class="text | article-text">The brand launched two years ago with a commitment to creating beautiful, timeless gold jewelry and supporting girls' education. AuXchange fulfills its mission by donating at least 10% of the purchase price of each piece towards girls' education. Until recently, AuXchange had exclusive annual partnerships with organizations like Malala Fund or Camfed (Campaign for Female Education). In response to client feedback, AuXchange is giving clients a choice between three different organizations, each dedicated to the cause of empowering girls.</p><p class="text | article-text">Beginning <span class="xn-chron">April 1, 2022</span>, AuXchange will allow clients to select from three remarkable organizations - Girls, Inc., LA and EmpowHer Institute, both based in <span class="xn-location">Los Angeles</span>, where AuXchange is now based; as well as Camfed, an international organization with a <span class="xn-location">San Francisco</span> presence.  All three organizations are dedicated to supporting and empowering girls, especially brown and black girls, from marginalized communities and countries, to obtain the education, skills and opportunities necessary to achieve academic and financial success.</p><p class="text | article-text">AuXchange's Mission: Empowering Women & Educating Girls One Gold Piece at a Time. "Education transforms," AuXchange founder <span class="xn-person">Azra Mehdi</span> noted. "Education gave me knowledge, financial independence and the confidence to use my voice, not only for myself, but also for the millions of girls who cannot advocate for themselves. Supporting organizations like Girls, Inc. LA, EmpowHer Institute and Camfed allows AuXchange and its clients to be part of these girls' journeys as they gain the tools to ensure that their voices are being heard."</p><p class="text | article-text">Mehdi, a teenage immigrant from <span class="xn-location">India</span>, is a practicing attorney who turned her lifelong passion for jewelry into a creative/social impact venture, injecting culture and diversity into her unique designs like the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=2907088199&amp;u=https%3A%2F%2Fauxchange.com%2Fcollections%2Fthe-ax-mom-collection%2Fmom%2Bmama&amp;a=AX-MOM" rel="nofollow" target="_blank">AX-MOM</a></u> and <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=1502024437&amp;u=https%3A%2F%2Fauxchange.com%2Fcollections%2Fthe-ax-mena-collection&amp;a=AX-MENA" rel="nofollow" target="_blank">AX-MENA</a></u> collections, while redefining classics, like the quintessential <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=793051356&amp;u=https%3A%2F%2Fauxchange.com%2Fpages%2Fthe-a-collection&amp;a=hoop+earrings" rel="nofollow" target="_blank">hoop earrings</a></u>. Mehdi's foray into designing jewelry began with courses at the Gemological Institute of America (GIA), underscoring her philosophy that education is transformative at any stage of life. Mehdi is the only BIPOC jewelry designer featured in Zales' Designer Spotlight in 2020, less than a year after the launch of AuXchange.</p><div id="fusion-static-enter:XFB6NEREKJBR5O7IEYK44DWJVA" style="display:none" data-fusion-component="XFB6NEREKJBR5O7IEYK44DWJVA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><u>About AuXchange Gold Jewelry</u></div></div></div><div id="fusion-static-exit:XFB6NEREKJBR5O7IEYK44DWJVA" style="display:none" data-fusion-component="XFB6NEREKJBR5O7IEYK44DWJVA"></div><p class="text | article-text">AuXchange Gold Jewelry is a socially-conscious fine jewelry brand with a mission to highlight the power of gold to make a real difference in how women think and feel about themselves with the knowledge that their jewelry purchases are making a difference in advancing girls' education in places where they lack such access. For more information, please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=3180111294&amp;u=https%3A%2F%2Fauxchange.com%2F&amp;a=%C2%A0" rel="nofollow" target="_blank"> </a><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=2182122116&amp;u=https%3A%2F%2Fauxchange.com%2F&amp;a=auxchange.com" rel="nofollow" target="_blank">auxchange.com</a>.</p><p class="text | article-text">Press contact: <a href="mailto:media@auxchange.com" rel="nofollow">media@auxchange.com</a></p><div id="fusion-static-enter:7ZGJIA46BVH2JDYR42UF6V36DM" style="display:none" data-fusion-component="7ZGJIA46BVH2JDYR42UF6V36DM"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><u>About EmpowHer Institute</u></div></div></div><div id="fusion-static-exit:7ZGJIA46BVH2JDYR42UF6V36DM" style="display:none" data-fusion-component="7ZGJIA46BVH2JDYR42UF6V36DM"></div><p class="text | article-text">The mission of EmpowHer Institute is to empower girls and young women in marginalized communities by giving them the skills necessary through education, training, and mentorship to become confident, college and career ready. Empowher envisions a world where every girl is provided the opportunities and resources she uniquely needs to: embrace the power of her voice; make informed decisions about her body and future; break generational cycles of poverty; contribute to the creation of an equitable society. For more information, please visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=3360287701&amp;u=https%3A%2F%2Fempowher.org%2F&amp;a=EmpowHer+Institute" rel="nofollow" target="_blank">EmpowHer Institute</a></u>.</p><div id="fusion-static-enter:XWN44MAOXBEU7CANKNFV3UZRXQ" style="display:none" data-fusion-component="XWN44MAOXBEU7CANKNFV3UZRXQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><u>About Girls, Inc. LA</u></div></div></div><div id="fusion-static-exit:XWN44MAOXBEU7CANKNFV3UZRXQ" style="display:none" data-fusion-component="XWN44MAOXBEU7CANKNFV3UZRXQ"></div><p class="text | article-text">Girls Inc. of <span class="xn-location">Los Angeles</span> empowers girls to tap into their strengths and amplify their talents to transcend stereotypes and systemic barriers - becoming leaders of today and tomorrow. For 158 years, Girls Inc. has championed girls by providing support and research-based programming to build self-esteem, develop life skills and enable academic achievement. Through our programs and advocacy, hundreds of thousands of girls have successfully broken barriers and positively changed the trajectory of their lives. Girls Inc. of <span class="xn-location">Los Angeles</span> currently serves elementary and middle school-aged girls in <span class="xn-location">South Los Angeles</span> and <span class="xn-location">Venice</span>, providing programming focused on their physical and mental wellness as we emerge from the pandemic. For more information, please visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=1922552491&amp;u=https%3A%2F%2Fwww.girlsincla.org%2F&amp;a=Girls%2C+Inc.+LA" rel="nofollow" target="_blank">Girls, Inc. LA</a></u>.</p><div id="fusion-static-enter:PIUYN6W23FH4JKHQDTDXXRDDYA" style="display:none" data-fusion-component="PIUYN6W23FH4JKHQDTDXXRDDYA"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><u>About CamFed (The Campaign for Female Education)</u> </div></div></div><div id="fusion-static-exit:PIUYN6W23FH4JKHQDTDXXRDDYA" style="display:none" data-fusion-component="PIUYN6W23FH4JKHQDTDXXRDDYA"></div><p class="text | article-text">Camfed works to solve long-term health, economic and social issues in rural <span class="xn-location">Africa</span> by educating girls and investing in their economic independence and leadership once they graduate. Since 1993, millions of children in some of the poorest regions of <span class="xn-location">Zimbabwe</span>, <span class="xn-location">Zambia</span>, <span class="xn-location">Ghana</span>, <span class="xn-location">Tanzania</span> and <span class="xn-location">Malawi</span> have benefited from Camfed's education program.Camfed works in each country by building partnerships with the national government and by utilizing a model of inclusive power-sharing with rural communities. By placing a high degree of responsibility in the hands of the local community, Camfed ensures that its bottom up governance model is founded on transparency and accountability at every level, placing girls and young women in rural <span class="xn-location">Africa</span>, at the center of action and change. For more information, please visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3485349-1&amp;h=1954456312&amp;u=http%3A%2F%2Fwww.camfed.org.%2F&amp;a=www.camfed.org" rel="nofollow" target="_blank">www.camfed.org</a></u></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Unique Mother&#x27;s Day Gifts - AuXchange Gold Jewelry" height="400" src="https://gray-whsv-prod.cdn.arcpublishing.com/resizer/F2fhHsEYH-GM-UNWxLWMLNrmtN0=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/X4QNOMA6V4FVSMMV5KOUKZTRMQ.jpg" width="980"/></div><figcaption class="figure-caption">Unique Mother&#x27;s Day Gifts - AuXchange Gold Jewelry<span class="ml-2">(PRNewswire)</span></figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="AuXchange Gold Jewelry, Beverly Hills (PRNewsfoto/AuXchange Gold Jewelry)" height="78" src="https://gray-whsv-prod.cdn.arcpublishing.com/resizer/yqWKS3kIerj4qhI8fkFFBeH-rdA=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ETL42MGU65YQHLWJP47KWW4G4I.jpg" width="980"/></div><figcaption class="figure-caption">AuXchange Gold Jewelry, Beverly Hills (PRNewsfoto/AuXchange Gold Jewelry)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/clients-wanted-a-choice-in-donation-recipients-auxchange-gave-them-three-301511281.html">https://www.prnewswire.com/news-releases/clients-wanted-a-choice-in-donation-recipients-auxchange-gave-them-three-301511281.html</a></h6></div></div></div><p class="text | article-text">SOURCE  AuXchange Gold Jewelry</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-whsv" style="display:none" data-fusion-component="footer-whsv"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WHSV</li><li class="footer-contact | footer-address">50 North Main Street</li><li class="footer-contact | footer-city-state">Harrisonburg, VA 22802</li><li class="footer-contact | footer-phone">(540) 433-9191</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/e5f77252-f4f3-b71d-277f-9165d93f6b29/414a3590-b06e-4724-84bc-704c9e55fa8e.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/whsv-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WHSV-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@whsv.com" rel="noopener noreferrer" target="_blank">publicfile@whsv.com - (540) 433-0350</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/about-us/legal/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-whsv" style="display:none" data-fusion-component="footer-whsv"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>